Wetlands

I have just received my M4-2 back from Cameraworks having had a very annoying light leak repaired and this was image is from a test roll of Fomapan shot yesterday.

This is another view of the ‘Seabreeze’ Caravan Park, Sheerness, England.

49008716778_94d851e93a_b

Leica M4-2, Summicron 35mm f/2 ASPH, B&W yellow filter on Fomapan 100 Classic film.


Fogging marks.

I thought I would share with you what was found to wrong with my Leica. Some of you might remember from a previous post I had to send away my Leica for repair as the camera was showing signs of a light leak.

Leica fogging

One of the worse contact strips with some of the offending patches across the negatives, other films would have little or no fogging marks across the films. So what on earth was causing these marks on my pictures?

For quite sometime this had been going on and I thought to myself it can’t be the camera. If I shot the film straight away, one frame after another then rewind it back into it’s cassette once I had finished, there would be no fogging marks at all. I shined a bright light around the camera body, to fog the film or at lease see some light getting in, nothing. There was some other issue causing this. I wondered if it was user error developing the film, like the film not loading properly on the spool and touching during development, a light leak in one of my Patterson developing tanks, the light trap on some film cassettes had failed or even my changing bag was maybe the problem. It was starting to really drive me mad!

Having tried anything and everything I could think of and then finding that films shot on my Nikon FE had no problems, the Leica was found to be guilty and sent off in disgrace to Cameraworks. Alan Starkie described this leak as a real pain to find, but after a large amount of work and test film strips, find it he did. It turned out to be a tiny gap between the casing and main body.

Alan said ‘using a very powerful light source that is fed down a fibre optic light pipe, I found that if I pressed my eye to the take-up chamber, at a certain spot I could see light. That is bad because the film is just on the take-up spool with no protection

How this came about I don’t think we will ever find out. The camera was serviced by Cameraworks in August this year and some twenty rolls of film had gone though the camera with no problems. Maybe the camera got a knock that I didn’t notice while we were in France either in June this year when this problem first appeared. But there again, there was no new marks or dents on the body. The gap was just big enough to cause a problem intermittently and I think will always remain a mystery.

Suspected light leak
Photograph courtesy of Alan Starkie

Above the point where the light was getting into the film chamber. Alan sealed the gap all the way around with black sealant, which has now solved the problem. I cannot thank Alan and his son James of Cameraworks enough.